summaryrefslogtreecommitdiff
path: root/tests/auto/websockets/dataprocessor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/websockets/dataprocessor/CMakeLists.txt')
-rw-r--r--tests/auto/websockets/dataprocessor/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/tests/auto/websockets/dataprocessor/CMakeLists.txt b/tests/auto/websockets/dataprocessor/CMakeLists.txt
index 6ea9ed4..bb2bdb7 100644
--- a/tests/auto/websockets/dataprocessor/CMakeLists.txt
+++ b/tests/auto/websockets/dataprocessor/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
# Generated from dataprocessor.pro.
if(NOT QT_FEATURE_private_tests)
@@ -8,10 +11,10 @@ endif()
## tst_dataprocessor Test:
#####################################################################
-qt_add_test(tst_dataprocessor
+qt_internal_add_test(tst_dataprocessor
SOURCES
tst_dataprocessor.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::WebSocketsPrivate
)