summaryrefslogtreecommitdiff
path: root/src/imports
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports')
-rw-r--r--src/imports/qmlwebsockets/.prev_CMakeLists.txt1
-rw-r--r--src/imports/qmlwebsockets/CMakeLists.txt1
2 files changed, 2 insertions, 0 deletions
diff --git a/src/imports/qmlwebsockets/.prev_CMakeLists.txt b/src/imports/qmlwebsockets/.prev_CMakeLists.txt
index aa1785d..e6da39b 100644
--- a/src/imports/qmlwebsockets/.prev_CMakeLists.txt
+++ b/src/imports/qmlwebsockets/.prev_CMakeLists.txt
@@ -8,6 +8,7 @@ add_qml_module(qmlwebsockets
URI "QtWebSockets"
VERSION "1.${CMAKE_PROJECT_VERSION_MINOR}"
CLASSNAME QtWebSocketsDeclarativeModule
+ SKIP_TYPE_REGISTRATION
SOURCES
qmlwebsockets_plugin.cpp qmlwebsockets_plugin.h
qqmlwebsocket.cpp qqmlwebsocket.h
diff --git a/src/imports/qmlwebsockets/CMakeLists.txt b/src/imports/qmlwebsockets/CMakeLists.txt
index 228ff38..803f86c 100644
--- a/src/imports/qmlwebsockets/CMakeLists.txt
+++ b/src/imports/qmlwebsockets/CMakeLists.txt
@@ -8,6 +8,7 @@ add_qml_module(qmlwebsockets
URI "QtWebSockets"
VERSION "1.0" #special case
CLASSNAME QtWebSocketsDeclarativeModule
+ SKIP_TYPE_REGISTRATION
SOURCES
qmlwebsockets_plugin.cpp qmlwebsockets_plugin.h
qqmlwebsocket.cpp qqmlwebsocket.h