summaryrefslogtreecommitdiff
path: root/examples/websockets/simplechat/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/websockets/simplechat/CMakeLists.txt')
-rw-r--r--examples/websockets/simplechat/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/websockets/simplechat/CMakeLists.txt b/examples/websockets/simplechat/CMakeLists.txt
index 82c2fea..6b67fd6 100644
--- a/examples/websockets/simplechat/CMakeLists.txt
+++ b/examples/websockets/simplechat/CMakeLists.txt
@@ -17,7 +17,7 @@ set(INSTALL_EXAMPLEDIR "${INSTALL_EXAMPLESDIR}/websockets/simplechat")
find_package(Qt6 COMPONENTS WebSockets)
-add_executable(chatserver
+qt_add_executable(chatserver
chatserver.cpp chatserver.h
main.cpp
)