summaryrefslogtreecommitdiff
path: root/tests/auto/websockets/websocketprotocol/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2022-07-28 09:57:09 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2022-07-28 11:27:30 +0200
commit398bdb6a318270c9614a56433c273fe62a2bf908 (patch)
treef6bab1d60f0dabf055e7006ac68c9176a359a100 /tests/auto/websockets/websocketprotocol/CMakeLists.txt
parent7a305be37bad584f45cef9c7c49351f2f76fcb14 (diff)
downloadqtwebsockets-398bdb6a318270c9614a56433c273fe62a2bf908.tar.gz
CMake: Don't use PUBLIC_LIBRARIES for tests and test helpers
Change-Id: Ie0b008d4f8f594044049c38a3cc5ef1c05f27d1e Reviewed-by: Alexey Edelev <alexey.edelev@qt.io>
Diffstat (limited to 'tests/auto/websockets/websocketprotocol/CMakeLists.txt')
-rw-r--r--tests/auto/websockets/websocketprotocol/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/websockets/websocketprotocol/CMakeLists.txt b/tests/auto/websockets/websocketprotocol/CMakeLists.txt
index e665755..9f94b18 100644
--- a/tests/auto/websockets/websocketprotocol/CMakeLists.txt
+++ b/tests/auto/websockets/websocketprotocol/CMakeLists.txt
@@ -14,7 +14,7 @@ endif()
qt_internal_add_test(tst_websocketprotocol
SOURCES
tst_websocketprotocol.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::WebSocketsPrivate
)