summaryrefslogtreecommitdiff
path: root/Tools/TestWebKitAPI/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tools/TestWebKitAPI/CMakeLists.txt')
-rw-r--r--Tools/TestWebKitAPI/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tools/TestWebKitAPI/CMakeLists.txt b/Tools/TestWebKitAPI/CMakeLists.txt
index c4e427e1d..163edc753 100644
--- a/Tools/TestWebKitAPI/CMakeLists.txt
+++ b/Tools/TestWebKitAPI/CMakeLists.txt
@@ -84,6 +84,7 @@ ADD_EXECUTABLE(test_wtf
${TESTWEBKITAPI_DIR}/Tests/WTF/Vector.cpp
${TESTWEBKITAPI_DIR}/Tests/WTF/VectorBasic.cpp
${TESTWEBKITAPI_DIR}/Tests/WTF/VectorReverse.cpp
+ ${TESTWEBKITAPI_DIR}/Tests/WTF/WTFString.cpp
)
TARGET_LINK_LIBRARIES(test_wtf ${test_wtf_LIBRARIES})