summaryrefslogtreecommitdiff
path: root/Source/WebKit/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/WebKit/CMakeLists.txt')
-rw-r--r--Source/WebKit/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Source/WebKit/CMakeLists.txt b/Source/WebKit/CMakeLists.txt
index ac9c295ec..edc22fee9 100644
--- a/Source/WebKit/CMakeLists.txt
+++ b/Source/WebKit/CMakeLists.txt
@@ -74,6 +74,10 @@ if (${PORT} STREQUAL "Qt")
MACOSX_FRAMEWORK_IDENTIFIER org.qt-project.QtWebKit
)
endif ()
+
+ if (ENABLE_WEBKIT2)
+ add_dependencies(WebKit WebKit2)
+ endif ()
endif ()
add_dependencies(WebKit WebCore)