summaryrefslogtreecommitdiff
path: root/Tools/CMakeLists.txt
diff options
context:
space:
mode:
authorSimon Hausmann <simon.hausmann@nokia.com>2012-07-11 13:45:28 +0200
committerSimon Hausmann <simon.hausmann@nokia.com>2012-07-11 13:45:28 +0200
commitd6a599dbc9d824a462b2b206316e102bf8136446 (patch)
treeecb257a5e55b2239d74b90fdad62fccd661cf286 /Tools/CMakeLists.txt
parent3ccc3a85f09a83557b391aae380d3bf5f81a2911 (diff)
downloadqtwebkit-d6a599dbc9d824a462b2b206316e102bf8136446.tar.gz
Imported WebKit commit 8ff1f22783a32de82fee915abd55bd1b298f2644 (http://svn.webkit.org/repository/webkit/trunk@122325)
New snapshot that should work with the latest Qt build system changes
Diffstat (limited to 'Tools/CMakeLists.txt')
-rw-r--r--Tools/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tools/CMakeLists.txt b/Tools/CMakeLists.txt
index ea7521841..e9fc7e3bd 100644
--- a/Tools/CMakeLists.txt
+++ b/Tools/CMakeLists.txt
@@ -1,3 +1,7 @@
+IF (ENABLE_WEBKIT2)
+ ADD_SUBDIRECTORY(WebKitTestRunner)
+ENDIF ()
+
IF ("${PORT}" STREQUAL "Efl")
IF (ENABLE_WEBKIT)
ADD_SUBDIRECTORY(DumpRenderTree/efl)