summaryrefslogtreecommitdiff
path: root/Tools/CMakeLists.txt
diff options
context:
space:
mode:
authorSimon Hausmann <simon.hausmann@digia.com>2012-10-15 16:08:57 +0200
committerSimon Hausmann <simon.hausmann@digia.com>2012-10-15 16:08:57 +0200
commit5466563f4b5b6b86523e3f89bb7f77e5b5270c78 (patch)
tree8caccf7cd03a15207cde3ba282c88bf132482a91 /Tools/CMakeLists.txt
parent33b26980cb24288b5a9f2590ccf32a949281bb79 (diff)
downloadqtwebkit-5466563f4b5b6b86523e3f89bb7f77e5b5270c78.tar.gz
Imported WebKit commit 0dc6cd75e1d4836eaffbb520be96fac4847cc9d2 (http://svn.webkit.org/repository/webkit/trunk@131300)
WebKit update which introduces the QtWebKitWidgets module that contains the WK1 widgets based API. (In fact it renames QtWebKit to QtWebKitWidgets while we're working on completing the entire split as part of https://bugs.webkit.org/show_bug.cgi?id=99314
Diffstat (limited to 'Tools/CMakeLists.txt')
-rw-r--r--Tools/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tools/CMakeLists.txt b/Tools/CMakeLists.txt
index 1a6a69be8..1aa39bf82 100644
--- a/Tools/CMakeLists.txt
+++ b/Tools/CMakeLists.txt
@@ -10,7 +10,7 @@ IF ("${PORT}" STREQUAL "Efl")
ADD_SUBDIRECTORY(EWebLauncher)
ENDIF ()
- IF (ENABLE_WEBKIT2)
+ IF (ENABLE_WEBKIT2 AND ELEMENTARY_FOUND)
ADD_SUBDIRECTORY(MiniBrowser/efl)
ENDIF ()
ADD_SUBDIRECTORY(DumpRenderTree/TestNetscapePlugIn)