summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorQt Forward Merge Bot <qt_forward_merge_bot@qt-project.org>2019-10-11 12:44:19 +0200
committerQt Forward Merge Bot <qt_forward_merge_bot@qt-project.org>2019-10-11 12:44:19 +0200
commitab1bd15209abaf7effc51dbc2f272c5681af7223 (patch)
tree680bfbc4ab13514a9d2288609377bd8461f1d9f6 /CMakeLists.txt
parent5909e6d0d10de3e1370b3ea0bc596f580101e3b4 (diff)
parent2eac3aeb98fca0e6c13aaaff481861c5ef679e68 (diff)
downloadqtwebkit-dev.tar.gz
Merge remote-tracking branch 'origin/5.212' into devHEADdev
Change-Id: I2b773e6958cf1d3699ff7887f2807572f1dafa8d
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fb92a7a5c..31a2ea1fd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -141,6 +141,11 @@ include(WebKitCommon)
# -----------------------------------------------------------------------------
if (ENABLE_API_TESTS)
enable_testing()
+
+ # Qt API tests are at top level because of Coin requirements
+ if (${PORT} STREQUAL "Qt")
+ add_subdirectory(tests)
+ endif ()
endif ()
# -----------------------------------------------------------------------------