summaryrefslogtreecommitdiff
path: root/tests/auto/webchannel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/webchannel/CMakeLists.txt')
-rw-r--r--tests/auto/webchannel/CMakeLists.txt11
1 files changed, 0 insertions, 11 deletions
diff --git a/tests/auto/webchannel/CMakeLists.txt b/tests/auto/webchannel/CMakeLists.txt
index 0dd4c31..ae747bb 100644
--- a/tests/auto/webchannel/CMakeLists.txt
+++ b/tests/auto/webchannel/CMakeLists.txt
@@ -1,25 +1,14 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-# Generated from webchannel.pro.
-
-#####################################################################
-## tst_webchannel Test:
-#####################################################################
-
qt_internal_add_test(tst_webchannel
SOURCES
tst_webchannel.cpp tst_webchannel.h
- INCLUDE_DIRECTORIES
- ../../../src/webchannel
LIBRARIES
Qt::CorePrivate
Qt::WebChannelPrivate
)
-## Scopes:
-#####################################################################
-
qt_internal_extend_target(tst_webchannel CONDITION TARGET Qt::Qml
DEFINES
WEBCHANNEL_TESTS_CAN_USE_JS_ENGINE