summaryrefslogtreecommitdiff
path: root/tests/auto/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/CMakeLists.txt')
-rw-r--r--tests/auto/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/tests/auto/CMakeLists.txt b/tests/auto/CMakeLists.txt
new file mode 100644
index 0000000..716f70c
--- /dev/null
+++ b/tests/auto/CMakeLists.txt
@@ -0,0 +1,10 @@
+# Generated from auto.pro.
+
+# special case begin
+# Qt5 cmake tests
+#add_subdirectory(cmake)
+# special case end
+add_subdirectory(webchannel)
+if(TARGET Qt::Quick)
+ add_subdirectory(qml)
+endif()