summaryrefslogtreecommitdiff
path: root/src/imports/webchannel/.prev_CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/webchannel/.prev_CMakeLists.txt')
-rw-r--r--src/imports/webchannel/.prev_CMakeLists.txt26
1 files changed, 26 insertions, 0 deletions
diff --git a/src/imports/webchannel/.prev_CMakeLists.txt b/src/imports/webchannel/.prev_CMakeLists.txt
new file mode 100644
index 0000000..a616eb8
--- /dev/null
+++ b/src/imports/webchannel/.prev_CMakeLists.txt
@@ -0,0 +1,26 @@
+# Generated from webchannel.pro.
+
+#####################################################################
+## webchannel Plugin:
+#####################################################################
+
+qt_add_qml_module(webchannel
+ URI "QtWebChannel"
+ VERSION "1.${CMAKE_PROJECT_VERSION_MINOR}"
+ CLASSNAME QWebChannelPlugin
+ SKIP_TYPE_REGISTRATION
+ SOURCES
+ plugin.cpp
+ INCLUDE_DIRECTORIES
+ ../../webchannel
+ LIBRARIES
+ Qt::WebChannelPrivate
+ PUBLIC_LIBRARIES
+ Qt::Core
+ Qt::Quick
+ Qt::WebChannel
+)
+
+#### Keys ignored in scope 1:.:.:webchannel.pro:<TRUE>:
+# IMPORT_VERSION = "1.$$QT_MINOR_VERSION"
+# TARGETPATH = "QtWebChannel"