summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorPaul Olav Tvete <paul.tvete@qt.io>2020-07-02 12:17:25 +0200
committerPaul Olav Tvete <paul.tvete@qt.io>2020-07-03 11:28:23 +0200
commit34f60f1fa28a904b592b33500240eca48eb4453e (patch)
treed565537f2897f0eb961f6252d6efec0648121943 /src/CMakeLists.txt
parent967542396991d6cdaf06e57410f7d1cb7191a611 (diff)
downloadqtwayland-34f60f1fa28a904b592b33500240eca48eb4453e.tar.gz
Update libwayland requirement to 1.15.0
[ChangeLog] libwayland 1.15.0 is now required. Fixes: QTBUG-73636 Change-Id: I585bb80c7d14ebfceb623b55cf7959121121599f Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io> Reviewed-by: Eskil Abrahamsen Blomfeldt <eskil.abrahamsen-blomfeldt@qt.io>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index ef145edd..8e60f0ba 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,7 +1,7 @@
# Generated from src.pro.
# special case begin
qt_find_package(WaylandScanner PROVIDED_TARGETS Wayland::Scanner)
-qt_find_package(Wayland PROVIDED_TARGETS Wayland::Client Wayland::Server)
+qt_find_package(Wayland 1.15 PROVIDED_TARGETS Wayland::Client Wayland::Server)
if (NOT WaylandScanner_FOUND OR NOT Wayland_FOUND)
message(WARNING "QtWayland is missing required dependencies, nothing will be built. \