summaryrefslogtreecommitdiff
path: root/tests/auto/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/CMakeLists.txt')
-rw-r--r--tests/auto/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/tests/auto/CMakeLists.txt b/tests/auto/CMakeLists.txt
index 4da71b9bf..ab374e67a 100644
--- a/tests/auto/CMakeLists.txt
+++ b/tests/auto/CMakeLists.txt
@@ -1,14 +1,14 @@
# Generated from auto.pro.
-if(QT_FEATURE_process AND NOT CMAKE_CROSS_COMPILING)
+if(QT_FEATURE_process AND NOT CMAKE_CROSSCOMPILING)
add_subdirectory(linguist)
add_subdirectory(qtattributionsscanner)
add_subdirectory(qtdiag)
endif()
-if(NOT CMAKE_CROSS_COMPILING)
+if(NOT CMAKE_CROSSCOMPILING)
add_subdirectory(qdoc)
endif()
-if(TARGET Qt::Help AND NOT CMAKE_CROSS_COMPILING)
+if(TARGET Qt::Help AND NOT CMAKE_CROSSCOMPILING)
add_subdirectory(qhelpcontentmodel)
add_subdirectory(qhelpenginecore)
add_subdirectory(qhelpgenerator)
@@ -19,6 +19,6 @@ endif()
#add_subdirectory(cmake)
#add_subdirectory(installed_cmake)
# special case end
-if(QT_FEATURE_process AND WIN32 AND NOT CMAKE_CROSS_COMPILING AND NOT WINRT)
+if(QT_FEATURE_process AND WIN32 AND NOT CMAKE_CROSSCOMPILING AND NOT WINRT)
add_subdirectory(windeployqt)
endif()