summaryrefslogtreecommitdiff
path: root/src/qtdiag/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/qtdiag/CMakeLists.txt')
-rw-r--r--src/qtdiag/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/src/qtdiag/CMakeLists.txt b/src/qtdiag/CMakeLists.txt
index 713d32091..cfe9f786d 100644
--- a/src/qtdiag/CMakeLists.txt
+++ b/src/qtdiag/CMakeLists.txt
@@ -8,11 +8,10 @@ qt_add_executable(qtdiag
SOURCES
main.cpp
qtdiag.cpp qtdiag.h
- LIBRARIES
- Qt::CorePrivate
- Qt::GuiPrivate
PUBLIC_LIBRARIES
+ Qt::CorePrivate
Qt::Gui
+ Qt::GuiPrivate
)
## Scopes: