summaryrefslogtreecommitdiff
path: root/src/designer/src/components/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/designer/src/components/lib/CMakeLists.txt')
-rw-r--r--src/designer/src/components/lib/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/src/designer/src/components/lib/CMakeLists.txt b/src/designer/src/components/lib/CMakeLists.txt
index da3f062ca..c094b756d 100644
--- a/src/designer/src/components/lib/CMakeLists.txt
+++ b/src/designer/src/components/lib/CMakeLists.txt
@@ -112,15 +112,12 @@ qt_add_module(DesignerComponents
../taskmenu
../widgetbox
LIBRARIES
- Qt::DesignerPrivate
- Qt::GuiPrivate
- Qt::WidgetsPrivate
Qt::Xml
PUBLIC_LIBRARIES
Qt::Core
- Qt::Designer
- Qt::Gui
- Qt::Widgets
+ Qt::DesignerPrivate
+ Qt::GuiPrivate
+ Qt::WidgetsPrivate
Qt::Xml
ENABLE_AUTOGEN_TOOLS
uic