summaryrefslogtreecommitdiff
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
new file mode 100644
index 000000000..8a360b99e
--- /dev/null
+++ b/examples/CMakeLists.txt
@@ -0,0 +1,20 @@
+# Generated from examples.pro.
+
+qt_examples_build_begin()
+
+
+qt_exclude_tool_directories_from_default_target(
+ assistant
+)
+
+if(TARGET Qt::Widgets)
+ add_subdirectory(help)
+ add_subdirectory(linguist)
+ add_subdirectory(uitools)
+endif()
+if(QT_FEATURE_process AND TARGET Qt::Widgets)
+ add_subdirectory(designer)
+ add_subdirectory(assistant)
+endif()
+
+qt_examples_build_end()