summaryrefslogtreecommitdiff
path: root/tests/manual/cliptests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/cliptests/CMakeLists.txt')
-rw-r--r--tests/manual/cliptests/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/tests/manual/cliptests/CMakeLists.txt b/tests/manual/cliptests/CMakeLists.txt
new file mode 100644
index 0000000..0d568d0
--- /dev/null
+++ b/tests/manual/cliptests/CMakeLists.txt
@@ -0,0 +1,9 @@
+qt_internal_add_manual_test(svgcliptest
+ SOURCES
+ svgcliptest.cpp
+ INCLUDE_DIRECTORIES
+ .
+ LIBRARIES
+ Qt::Svg
+)
+