summaryrefslogtreecommitdiff
path: root/tests/auto/qicon_svg/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qicon_svg/CMakeLists.txt')
-rw-r--r--tests/auto/qicon_svg/CMakeLists.txt29
1 files changed, 29 insertions, 0 deletions
diff --git a/tests/auto/qicon_svg/CMakeLists.txt b/tests/auto/qicon_svg/CMakeLists.txt
new file mode 100644
index 0000000..d314181
--- /dev/null
+++ b/tests/auto/qicon_svg/CMakeLists.txt
@@ -0,0 +1,29 @@
+# Generated from qicon_svg.pro.
+
+#####################################################################
+## tst_qicon_svg Test:
+#####################################################################
+
+add_qt_test(tst_qicon_svg
+ SOURCES
+ tst_qicon_svg.cpp
+ LIBRARIES
+ Qt::GuiPrivate
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Svg
+)
+
+# Resources:
+add_qt_resource(tst_qicon_svg "tst_qicon_svg" PREFIX "/" FILES
+ ./icons/heart.svg
+ ./icons/heart.svgz
+ ./icons/image.png
+ ./icons/rect.svg
+ ./icons/rect_size_100percent.svg
+ ./icons/trash.svg)
+
+
+#### Keys ignored in scope 1:.:.:qicon_svg.pro:<TRUE>:
+# CONFIG = "testcase"
+# TESTDATA = "icons/*"