summaryrefslogtreecommitdiff
path: root/tests/auto/qicon_svg/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qicon_svg/CMakeLists.txt')
-rw-r--r--tests/auto/qicon_svg/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/tests/auto/qicon_svg/CMakeLists.txt b/tests/auto/qicon_svg/CMakeLists.txt
index 8c3fb88..3122816 100644
--- a/tests/auto/qicon_svg/CMakeLists.txt
+++ b/tests/auto/qicon_svg/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from qicon_svg.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## tst_qicon_svg Test:
@@ -11,10 +12,10 @@ file(GLOB_RECURSE test_data_glob
list(APPEND test_data ${test_data_glob})
qt_internal_add_test(tst_qicon_svg
- LOWDPI # special case
+ LOWDPI
SOURCES
tst_qicon_svg.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::GuiPrivate
Qt::Svg
@@ -29,6 +30,7 @@ set(tst_qicon_svg_resource_files
"./icons/rect.svg"
"./icons/rect_size_100percent.svg"
"./icons/trash.svg"
+ "./icons/triangle.svg"
)
qt_internal_add_resource(tst_qicon_svg "tst_qicon_svg"