summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index f1b6e3b..344fbe5 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -4,3 +4,7 @@ if(TARGET Qt::Gui)
add_subdirectory(svg)
add_subdirectory(plugins)
endif()
+
+if(TARGET Qt::Widgets)
+ add_subdirectory(svgwidgets)
+endif()