summaryrefslogtreecommitdiff
path: root/tests/auto/qicon_svg/CMakeLists.txt
diff options
context:
space:
mode:
authorTatiana Borisova <tatiana.borisova@qt.io>2021-12-23 15:12:05 +0200
committerTatiana Borisova <tatiana.borisova@qt.io>2022-01-13 16:29:23 +0000
commitf35dab51d7f222c98717e0d31224a6cdabfe804d (patch)
tree728fd038cfb2d28084a930a8999b4eb4d708f9e6 /tests/auto/qicon_svg/CMakeLists.txt
parenta2dfe10e9da9d5a65ce0c31bffa8350a82232bc1 (diff)
downloadqtsvg-f35dab51d7f222c98717e0d31224a6cdabfe804d.tar.gz
Fix tst_qicon_svg, tst_qsvgplugin, tst_qsvgrenderer runtime failures
- add resources to binary for INTEGRITY (IGY is static build only) Task-number: QTBUG-99123 Pick-to: 6.2 6.3 Change-Id: If33215406210bb84be3b526bdae9d88ff04170f0 Reviewed-by: Eirik Aavitsland <eirik.aavitsland@qt.io>
Diffstat (limited to 'tests/auto/qicon_svg/CMakeLists.txt')
-rw-r--r--tests/auto/qicon_svg/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/auto/qicon_svg/CMakeLists.txt b/tests/auto/qicon_svg/CMakeLists.txt
index 8c3fb88..e8dff42 100644
--- a/tests/auto/qicon_svg/CMakeLists.txt
+++ b/tests/auto/qicon_svg/CMakeLists.txt
@@ -29,6 +29,7 @@ set(tst_qicon_svg_resource_files
"./icons/rect.svg"
"./icons/rect_size_100percent.svg"
"./icons/trash.svg"
+ "./icons/triangle.svg"
)
qt_internal_add_resource(tst_qicon_svg "tst_qicon_svg"