summaryrefslogtreecommitdiff
path: root/tests/auto/qicon_svg/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2022-07-26 17:00:57 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2022-07-27 11:41:33 +0200
commit883c4760e20be28d35157724e474140a904b5a75 (patch)
treead6423a2f084b7296e9254743314da42a9e19202 /tests/auto/qicon_svg/CMakeLists.txt
parent91bc6d340c253ddec67f7e590251c546f011dc0c (diff)
downloadqtsvg-883c4760e20be28d35157724e474140a904b5a75.tar.gz
CMake: Don't use PUBLIC_LIBRARIES for tests and test helpers
Change-Id: I92e443076b90ab8aeddd95281003c4f56b27ca9d Reviewed-by: Alexey Edelev <alexey.edelev@qt.io>
Diffstat (limited to 'tests/auto/qicon_svg/CMakeLists.txt')
-rw-r--r--tests/auto/qicon_svg/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/qicon_svg/CMakeLists.txt b/tests/auto/qicon_svg/CMakeLists.txt
index 0a538ed..6f5f14b 100644
--- a/tests/auto/qicon_svg/CMakeLists.txt
+++ b/tests/auto/qicon_svg/CMakeLists.txt
@@ -17,7 +17,7 @@ qt_internal_add_test(tst_qicon_svg
LOWDPI # special case
SOURCES
tst_qicon_svg.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::GuiPrivate
Qt::Svg