summaryrefslogtreecommitdiff
path: root/tests/auto/qicon_svg/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-09-22 16:11:32 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-10-01 12:07:00 +0200
commit43641c422da7fbcebb044b62720c3c2960cc1264 (patch)
treeedf871627307e1f81b623b6ddf884f3956684393 /tests/auto/qicon_svg/CMakeLists.txt
parentf55e8f969123da1d281a7fb759869ae8730df08d (diff)
downloadqtsvg-43641c422da7fbcebb044b62720c3c2960cc1264.tar.gz
CMake: Regenerate projects to use new qt_internal_ API
Modify special case locations to use the new API as well. Task-number: QTBUG-86815 Change-Id: Ie75a59430afde730291fb3b3e01fb4822f543e2f Reviewed-by: Joerg Bornemann <joerg.bornemann@qt.io>
Diffstat (limited to 'tests/auto/qicon_svg/CMakeLists.txt')
-rw-r--r--tests/auto/qicon_svg/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/qicon_svg/CMakeLists.txt b/tests/auto/qicon_svg/CMakeLists.txt
index bbdfe5f..8c3fb88 100644
--- a/tests/auto/qicon_svg/CMakeLists.txt
+++ b/tests/auto/qicon_svg/CMakeLists.txt
@@ -10,7 +10,7 @@ file(GLOB_RECURSE test_data_glob
icons/*)
list(APPEND test_data ${test_data_glob})
-qt_add_test(tst_qicon_svg
+qt_internal_add_test(tst_qicon_svg
LOWDPI # special case
SOURCES
tst_qicon_svg.cpp
@@ -31,7 +31,7 @@ set(tst_qicon_svg_resource_files
"./icons/trash.svg"
)
-qt_add_resource(tst_qicon_svg "tst_qicon_svg"
+qt_internal_add_resource(tst_qicon_svg "tst_qicon_svg"
PREFIX
"/"
FILES