summaryrefslogtreecommitdiff
path: root/examples/svg/richtext/CMakeLists.txt
diff options
context:
space:
mode:
authorAllan Sandfeld Jensen <allan.jensen@qt.io>2021-03-03 17:26:03 +0100
committerAllan Sandfeld Jensen <allan.jensen@qt.io>2021-03-10 13:37:53 +0100
commitc2ccbdd1eb5a367c2778caed091b25dddc895129 (patch)
tree261f3dded6dbe689b162cd839e41483e71ace331 /examples/svg/richtext/CMakeLists.txt
parentbded9220c97deac567817b3cff17594649ee904c (diff)
downloadqtsvg-c2ccbdd1eb5a367c2778caed091b25dddc895129.tar.gz
Add qtsvg examples to cmake
Note svggenerator is skipped because something is wrong with its generated cmake files that I didn't recognize. Pick-to: 6.1 Change-Id: I406fa45916148a10ae7b06e8853205d33011757f Reviewed-by: Qt CI Bot <qt_ci_bot@qt-project.org> Reviewed-by: Joerg Bornemann <joerg.bornemann@qt.io>
Diffstat (limited to 'examples/svg/richtext/CMakeLists.txt')
-rw-r--r--examples/svg/richtext/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/examples/svg/richtext/CMakeLists.txt b/examples/svg/richtext/CMakeLists.txt
new file mode 100644
index 0000000..74d04ce
--- /dev/null
+++ b/examples/svg/richtext/CMakeLists.txt
@@ -0,0 +1,5 @@
+# Generated from richtext.pro.
+
+if(TARGET Qt::Widgets)
+ add_subdirectory(textobject)
+endif()