summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-06-17 13:28:57 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-06-17 13:29:56 +0200
commitf33a29a8dbe03cbe9e59f9e5124f15e90b6336fc (patch)
tree09ba56a3338604358e53c7a33c35d29dc32860a6 /CMakeLists.txt
parent3864601f76e0b212ec69ad64409d939fd021fbd2 (diff)
parent5c298ef5bea0930b68263ba84194250dbb9d26a9 (diff)
downloadqtsvg-f33a29a8dbe03cbe9e59f9e5124f15e90b6336fc.tar.gz
Merge remote-tracking branch 'origin/wip/qt6' into wip/cmake
Change-Id: Icb0da709c1cb8d2bdc2f33edfe656b7821cb148a
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 50b2b08..8004d78 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,11 +1,11 @@
cmake_minimum_required(VERSION 3.14.0)
project(QtSvg
- VERSION 5.14.0
+ VERSION 6.0.0
DESCRIPTION "Qt SVG Libraries"
HOMEPAGE_URL "https://qt.io/"
LANGUAGES CXX C
)
-find_package(Qt5 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS BuildInternals Core Gui Widgets)
+find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS BuildInternals Core Gui Widgets)
qt_build_repo()