summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2021-09-22 15:33:53 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2021-09-22 19:52:17 +0200
commit55527744655161fc3dcc2e798dfd7665277e729a (patch)
treeb6a50f4e550217bace04e50339d5347ed3244434 /CMakeLists.txt
parentfc7ffcfdb5af83c6df94ba8e3d96bd63dcdc0fb1 (diff)
downloadqtsvg-55527744655161fc3dcc2e798dfd7665277e729a.tar.gz
CMake: Bump almost all cmake_minimum_required calls to 3.16
Needed for subsequent change that will check and error out if the version is lower than 3.16. We do that to ensure all policies introduced by CMake up to version 3.16 have their behavior set to NEW. Change-Id: Id1a29c5a857b02e739dc6f796ff44b3e8856428c Pick-to: 6.2 Task-number: QTBUG-95018 Reviewed-by: Qt CI Bot <qt_ci_bot@qt-project.org> Reviewed-by: Kai Koehne <kai.koehne@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5e8fab4..8c30196 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,6 +1,6 @@
# Generated from qtsvg.pro.
-cmake_minimum_required(VERSION 3.15.0)
+cmake_minimum_required(VERSION 3.16)
include(.cmake.conf)
project(QtSvg