summaryrefslogtreecommitdiff
path: root/examples/serialport/cwriterasync/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/serialport/cwriterasync/CMakeLists.txt')
-rw-r--r--examples/serialport/cwriterasync/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/serialport/cwriterasync/CMakeLists.txt b/examples/serialport/cwriterasync/CMakeLists.txt
index 0a0fc1e..c7e8a8e 100644
--- a/examples/serialport/cwriterasync/CMakeLists.txt
+++ b/examples/serialport/cwriterasync/CMakeLists.txt
@@ -9,7 +9,7 @@ set(CMAKE_AUTOMOC ON)
set(CMAKE_AUTORCC ON)
set(CMAKE_AUTOUIC ON)
-set(INSTALL_EXAMPLEDIR "examples")
+set(INSTALL_EXAMPLEDIR "examples/serialport/cwriterasync")
find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS SerialPort)