summaryrefslogtreecommitdiff
path: root/examples/serialport/blockingmaster/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/serialport/blockingmaster/CMakeLists.txt')
-rw-r--r--examples/serialport/blockingmaster/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/serialport/blockingmaster/CMakeLists.txt b/examples/serialport/blockingmaster/CMakeLists.txt
index dbcd935..da9524b 100644
--- a/examples/serialport/blockingmaster/CMakeLists.txt
+++ b/examples/serialport/blockingmaster/CMakeLists.txt
@@ -9,7 +9,7 @@ set(CMAKE_AUTOMOC ON)
set(CMAKE_AUTORCC ON)
set(CMAKE_AUTOUIC ON)
-set(INSTALL_EXAMPLEDIR "examples")
+set(INSTALL_EXAMPLEDIR "examples/serialport/blockingmaster")
find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)