summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7edaa58..0cc593b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,25 +16,20 @@ if(INTEGRITY)
message(NOTICE "Skipping the build as the condition \"NOT INTEGRITY\" is not met.")
return()
endif()
-
if(VXWORKS)
message(NOTICE "Skipping the build as the condition \"NOT VXWORKS\" is not met.")
return()
endif()
-
if(WINRT)
message(NOTICE "Skipping the build as the condition \"NOT WINRT\" is not met.")
return()
endif()
-
if(APPLE_UIKIT)
message(NOTICE "Skipping the build as the condition \"NOT APPLE_UIKIT\" is not met.")
return()
endif()
-
if(EMSCRIPTEN)
message(NOTICE "Skipping the build as the condition \"NOT EMSCRIPTEN\" is not met.")
return()
endif()
-
qt_build_repo()