summaryrefslogtreecommitdiff
path: root/examples/sensors/CMakeLists.txt
diff options
context:
space:
mode:
authorTamas Martinec <tamas.martinec@symbio.com>2021-07-01 15:53:41 +0300
committerTamas Martinec <tamas.martinec@symbio.com>2021-08-18 12:30:19 +0300
commitdb9f0807ac3a7edccf46d845dac65aa13caff461 (patch)
treec6413269457cd2b9bda17c704b9f1a7d11f16df8 /examples/sensors/CMakeLists.txt
parenta1df957679a5e6f32940a71491bae244562177f6 (diff)
downloadqtsensors-db9f0807ac3a7edccf46d845dac65aa13caff461.tar.gz
QtSensors: Fix and simplify the Shakeit example
Removed the Multimedia dependency and added two new animations instead of the audio playback. Changed fixed window size to dynamic. Pick-to: 6.2 Task-number: QTBUG-92514 Change-Id: I136d08a1bb5c1f06ae0612ceeec177c3abf39084 Reviewed-by: Juha Vuolle <juha.vuolle@insta.fi>
Diffstat (limited to 'examples/sensors/CMakeLists.txt')
-rw-r--r--examples/sensors/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/examples/sensors/CMakeLists.txt b/examples/sensors/CMakeLists.txt
index 3269949..cb66e66 100644
--- a/examples/sensors/CMakeLists.txt
+++ b/examples/sensors/CMakeLists.txt
@@ -5,9 +5,7 @@ if(TARGET Qt::Quick)
# add_subdirectory(qmlsensorgestures)
add_subdirectory(qmlqtsensors)
add_subdirectory(sensor_explorer)
-# if (TARGET Qt::Multimedia)
-# add_subdirectory(shakeit)
-# endif()
+# add_subdirectory(shakeit)
if(TARGET Qt::Svg)
add_subdirectory(accelbubble)
endif()