summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJuha Vuolle <juha.vuolle@insta.fi>2021-06-23 13:21:34 +0300
committerJuha Vuolle <juha.vuolle@insta.fi>2021-06-29 11:16:05 +0300
commitacd80292bb9a62105204f012cf70d56d8c4b9ada (patch)
tree90476caa84c484049b5ef0d54e012b89a95460b5 /CMakeLists.txt
parentd40c4d0b3766043cf4fbaa87acd76b11bf733369 (diff)
downloadqtsensors-acd80292bb9a62105204f012cf70d56d8c4b9ada.tar.gz
Remove TI Sensor tag support
The TI Sensor tag support is specific to a firmware version, and while it could be updated on an ongoing basis, there has not been expressed use for it beyond its initial use cases. As with Qt sensors in general, sensors and platforms can be later reintroduced without compatibility issues should such needs emerge. [ChangeLog][TI Sensor tag] Remove support Pick-to: 6.2 Task-number: QTBUG-92512 Change-Id: I70c8514701787cc1d21195546a48b38d8009434f Reviewed-by: Lorn Potter <lorn.potter@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0f6b8f8..25cdd75 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,7 +12,7 @@ project(QtSensors
find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS BuildInternals Core)
find_package(Qt6 ${PROJECT_VERSION} CONFIG OPTIONAL_COMPONENTS
- Xml Gui Widgets Quick Qml Svg DBus Multimedia Bluetooth QuickTest
+ Xml Gui Widgets Quick Qml Svg DBus Multimedia QuickTest
)
qt_build_repo()