summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJuha Vuolle <juha.vuolle@insta.fi>2021-06-04 12:20:11 +0300
committerJuha Vuolle <juha.vuolle@insta.fi>2021-06-04 16:58:26 +0300
commit47039de0f304c8ee9f3869262e81cf956c7e1347 (patch)
tree3ea82ec7e06e0cead2a5033137b7ac43ff4808f4 /CMakeLists.txt
parent333340cfdc1f45fe7b02316bdf3622d37745b0ad (diff)
downloadqtsensors-47039de0f304c8ee9f3869262e81cf956c7e1347.tar.gz
Fix compilation errors on sensortags
Additionally add find_package() for bluetooth to the top CMakeLists.txt Task-number: QTBUG-94209 Task-number: QTBUG-92502 Task-number: QTBUG-92509 Change-Id: Ied1730e6c3758b2734d8a25d1dcbc43236b997d2 Reviewed-by: Andreas Buhr <andreas.buhr@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 13f1bb9..230ad6a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,7 +12,7 @@ project(QtSensors
find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS BuildInternals Core)
find_package(Qt6 ${PROJECT_VERSION} CONFIG OPTIONAL_COMPONENTS
- Xml Gui Widgets Quick Qml Svg DBus Multimedia
+ Xml Gui Widgets Quick Qml Svg DBus Multimedia Bluetooth
)
qt_build_repo()