summaryrefslogtreecommitdiff
path: root/tests/auto/qgeolocation/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qgeolocation/CMakeLists.txt')
-rw-r--r--tests/auto/qgeolocation/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/tests/auto/qgeolocation/CMakeLists.txt b/tests/auto/qgeolocation/CMakeLists.txt
new file mode 100644
index 00000000..af7866a2
--- /dev/null
+++ b/tests/auto/qgeolocation/CMakeLists.txt
@@ -0,0 +1,14 @@
+# Generated from qgeolocation.pro.
+
+#####################################################################
+## tst_qgeolocation Test:
+#####################################################################
+
+qt_add_test(tst_qgeolocation
+ SOURCES
+ ../utils/qlocationtestutils.cpp ../utils/qlocationtestutils_p.h
+ tst_qgeolocation.cpp tst_qgeolocation.h
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Positioning
+)