summaryrefslogtreecommitdiff
path: root/src/plugins/position/geoclue2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/position/geoclue2/CMakeLists.txt')
-rw-r--r--src/plugins/position/geoclue2/CMakeLists.txt31
1 files changed, 0 insertions, 31 deletions
diff --git a/src/plugins/position/geoclue2/CMakeLists.txt b/src/plugins/position/geoclue2/CMakeLists.txt
deleted file mode 100644
index c573ee1d..00000000
--- a/src/plugins/position/geoclue2/CMakeLists.txt
+++ /dev/null
@@ -1,31 +0,0 @@
-# Generated from geoclue2.pro.
-
-#####################################################################
-## QGeoPositionInfoSourceFactoryGeoclue2 Plugin:
-#####################################################################
-
-qt_internal_add_plugin(QGeoPositionInfoSourceFactoryGeoclue2Plugin
- OUTPUT_NAME qtposition_geoclue2
- CLASS_NAME QGeoPositionInfoSourceFactoryGeoclue2
- PLUGIN_TYPE position
- SOURCES
- geocluetypes.cpp geocluetypes.h
- qgeopositioninfosource_geoclue2.cpp qgeopositioninfosource_geoclue2_p.h
- qgeopositioninfosourcefactory_geoclue2.cpp qgeopositioninfosourcefactory_geoclue2.h
- DBUS_INTERFACE_SOURCES
- org.freedesktop.GeoClue2.Client.xml
- org.freedesktop.GeoClue2.Location.xml
- org.freedesktop.GeoClue2.Manager.xml
- DBUS_INTERFACE_FLAGS
- -N -i geocluetypes.h # special case
- INCLUDE_DIRECTORIES
- ${CMAKE_CURRENT_BINARY_DIR}
- core.location.includes
- LIBRARIES
- Qt::Core
- Qt::DBus
- Qt::Positioning
-)
-
-#### Keys ignored in scope 1:.:.:geoclue2.pro:<TRUE>:
-# OTHER_FILES = "plugin.json"