summaryrefslogtreecommitdiff
path: root/src/plugins/geoservices/esri/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/geoservices/esri/CMakeLists.txt')
-rw-r--r--src/plugins/geoservices/esri/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/plugins/geoservices/esri/CMakeLists.txt b/src/plugins/geoservices/esri/CMakeLists.txt
index faae9b50..73eb89e0 100644
--- a/src/plugins/geoservices/esri/CMakeLists.txt
+++ b/src/plugins/geoservices/esri/CMakeLists.txt
@@ -30,3 +30,9 @@ qt_internal_extend_target(GeoServiceProviderFactoryEsriPlugin
SOURCES
${plugin_resource_files}
)
+
+qt_internal_extend_target(GeoServiceProviderFactoryEsriPlugin
+ CONDITION QT_FEATURE_location_labs_plugin
+ DEFINES
+ LOCATIONLABS
+)