summaryrefslogtreecommitdiff
path: root/src/3rdparty/clipper/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/3rdparty/clipper/CMakeLists.txt')
-rw-r--r--src/3rdparty/clipper/CMakeLists.txt25
1 files changed, 0 insertions, 25 deletions
diff --git a/src/3rdparty/clipper/CMakeLists.txt b/src/3rdparty/clipper/CMakeLists.txt
deleted file mode 100644
index 08f2fada..00000000
--- a/src/3rdparty/clipper/CMakeLists.txt
+++ /dev/null
@@ -1,25 +0,0 @@
-# Generated from clipper.pro.
-
-#####################################################################
-## Bundled_Clipper Generic Library:
-#####################################################################
-
-qt_internal_add_3rdparty_library(Bundled_Clipper
- QMAKE_LIB_NAME _clipper
- STATIC
- SKIP_AUTOMOC # special case
- EXCEPTIONS
- SOURCES
- clipper.cpp clipper.h
-)
-qt_disable_warnings(Bundled_Clipper)
-qt_set_symbol_visibility_hidden(Bundled_Clipper)
-
-## Scopes:
-#####################################################################
-
-#### Keys ignored in scope 3:.:.:clipper.pro:GCC:
-# QMAKE_CFLAGS_OPTIMIZE_FULL = "-ffast-math"
-
-#### Keys ignored in scope 4:.:.:clipper.pro:NOT CLANG AND NOT ICC AND NOT rim_qcc:
-# QMAKE_CXXFLAGS_WARN_ON = "-Wno-error=return-type"