summaryrefslogtreecommitdiff
path: root/config.tests/gypsy/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'config.tests/gypsy/CMakeLists.txt')
-rw-r--r--config.tests/gypsy/CMakeLists.txt23
1 files changed, 0 insertions, 23 deletions
diff --git a/config.tests/gypsy/CMakeLists.txt b/config.tests/gypsy/CMakeLists.txt
deleted file mode 100644
index f9a873a5..00000000
--- a/config.tests/gypsy/CMakeLists.txt
+++ /dev/null
@@ -1,23 +0,0 @@
-# Generated from gypsy.pro.
-
-cmake_minimum_required(VERSION 3.16)
-project(config_test_gypsy LANGUAGES C CXX)
-
-foreach(p ${QT_CONFIG_COMPILE_TEST_PACKAGES})
- find_package(${p})
-endforeach()
-
-if(QT_CONFIG_COMPILE_TEST_LIBRARIES)
- link_libraries(${QT_CONFIG_COMPILE_TEST_LIBRARIES})
-endif()
-if(QT_CONFIG_COMPILE_TEST_LIBRARY_TARGETS)
- foreach(lib ${QT_CONFIG_COMPILE_TEST_LIBRARY_TARGETS})
- if(TARGET ${lib})
- link_libraries(${lib})
- endif()
- endforeach()
-endif()
-
-add_executable(${PROJECT_NAME}
- main.cpp
-)