summaryrefslogtreecommitdiff
path: root/examples/location/mapviewer/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Rauter <matthias.rauter@qt.io>2023-02-27 09:43:20 +0100
committerVolker Hilsheimer <volker.hilsheimer@qt.io>2023-03-01 18:49:24 +0000
commit633239ff830a9c72ae88d53329875878a8876e66 (patch)
tree71ef76cd5fb864dcfe42b1a4e996f46fd8d4c6b5 /examples/location/mapviewer/CMakeLists.txt
parent4d7ae8a74e70896a757f483865fe7095120fedc1 (diff)
downloadqtlocation-633239ff830a9c72ae88d53329875878a8876e66.tar.gz
Update Mapviewer example
Removed MapItems and argument parsing for old plugins. Replaced some circles with markers. Updated documentation and resources. Pick-to: 6.5 Change-Id: I2c33d33d52ba2f5c1c81f444e8b414a4349dc505 Reviewed-by: Volker Hilsheimer <volker.hilsheimer@qt.io> Reviewed-by: Shawn Rutledge <shawn.rutledge@qt.io>
Diffstat (limited to 'examples/location/mapviewer/CMakeLists.txt')
-rw-r--r--examples/location/mapviewer/CMakeLists.txt7
1 files changed, 1 insertions, 6 deletions
diff --git a/examples/location/mapviewer/CMakeLists.txt b/examples/location/mapviewer/CMakeLists.txt
index 5db82ee4..e7cea469 100644
--- a/examples/location/mapviewer/CMakeLists.txt
+++ b/examples/location/mapviewer/CMakeLists.txt
@@ -54,22 +54,17 @@ set(mapviewer_resource_files
"forms/RouteListDelegate.qml"
"forms/RouteListHeader.qml"
"helper.js"
- "map/CircleItem.qml"
- "map/ImageItem.qml"
"map/MapComponent.qml"
"map/MapSliders.qml"
"map/Marker.qml"
"map/MiniMap.qml"
- "map/PolygonItem.qml"
- "map/PolylineItem.qml"
- "map/RectangleItem.qml"
"mapviewer.qml"
"menus/ItemPopupMenu.qml"
"menus/MainMenu.qml"
"menus/MapPopupMenu.qml"
"menus/MarkerPopupMenu.qml"
- "resources/icon.png"
"resources/marker.png"
+ "resources/marker_blue.png"
"resources/scale.png"
"resources/scale_end.png"
)