summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Buhr <andreas.buhr@qt.io>2022-02-11 10:24:26 +0100
committerAndreas Buhr <andreas.buhr@qt.io>2022-02-11 18:43:06 +0100
commitf7ed73860f73af96058044f99a4dd3771f111829 (patch)
treeb16c63cb95a11b7e85ae1fdb59151be0d57345ee /CMakeLists.txt
parent799dd78ae611aaf0649ca7ca38d03d5250dec127 (diff)
downloadqtlocation-f7ed73860f73af96058044f99a4dd3771f111829.tar.gz
Add required libraries to fix QNX build
Change-Id: I5fdffe2826c0aa981c9fb3c1cb76be763559f34e Reviewed-by: Alexey Edelev <alexey.edelev@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ead9a48e..3093a349 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,8 +22,8 @@ endif()
# Need to search for positioning only after we make sure that it's not WASM.
# Otherwise we'll get an "QtPositioning not found" error in WASM build.
-find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS Positioning) # special case
-find_package(Qt6 ${PROJECT_VERSION} QUIET CONFIG OPTIONAL_COMPONENTS Quick Qml Network Test QuickTest PositioningQuick) # special case
+find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS Positioning Network) # special case
+find_package(Qt6 ${PROJECT_VERSION} QUIET CONFIG OPTIONAL_COMPONENTS Quick Qml Test QuickTest PositioningQuick) # special case
macro(assertTargets)
foreach(qtTarget IN ITEMS ${ARGN})