summaryrefslogtreecommitdiff
path: root/next/render-test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'next/render-test/CMakeLists.txt')
-rw-r--r--next/render-test/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/next/render-test/CMakeLists.txt b/next/render-test/CMakeLists.txt
index 3cec9dc4bd..55accfcbb4 100644
--- a/next/render-test/CMakeLists.txt
+++ b/next/render-test/CMakeLists.txt
@@ -47,8 +47,4 @@ target_link_libraries(
PUBLIC mbgl-core
)
-if(CMAKE_SYSTEM_NAME STREQUAL Android)
- set_target_properties(mbgl-render-test PROPERTIES LINK_FLAGS_RELEASE "-fuse-ld=gold -O2 -flto -Wl,--icf=safe")
-endif()
-
set_property(TARGET mbgl-render-test PROPERTY FOLDER Core)