summaryrefslogtreecommitdiff
path: root/next/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'next/CMakeLists.txt')
-rw-r--r--next/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/next/CMakeLists.txt b/next/CMakeLists.txt
index 0427a26cf0..1950a1144a 100644
--- a/next/CMakeLists.txt
+++ b/next/CMakeLists.txt
@@ -22,7 +22,6 @@ option(MBGL_WITH_CORE_ONLY "Build only the core bits, no platform code" OFF)
option(MBGL_WITH_COVERAGE "Enable code coverage collection" OFF)
option(MBGL_WITH_QT "Build Mapbox GL Qt bindings" OFF)
option(MBGL_WITH_SANITIZER "Use [address|thread|undefined] here" OFF)
-option(IOS_RENDER_TESTING "Enable ios render test runner" OFF)
add_library(
mbgl-compiler-options INTERFACE