summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fb00412256..7dabd62a4c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -199,6 +199,7 @@ endif()
if(CMAKE_GENERATOR STREQUAL "Xcode")
set_xcconfig_target_properties(mbgl-core)
+ target_include_directories(mbgl-core PRIVATE vendor/geojson-vt-cpp/include)
set_xcconfig_target_properties(mbgl-filesource)
file(GENERATE
OUTPUT "${CMAKE_BINARY_DIR}/config.xcconfig"