summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorMikko Pulkki <mikko.pulkki@mapbox.com>2020-04-27 13:32:03 +0300
committerMikko Pulkki <55925868+mpulkki-mapbox@users.noreply.github.com>2020-05-02 17:07:02 +0300
commit3a2db7cbf5b60b0bf02e2e32d00325ae4ae7a16c (patch)
treefc8f9c34cfe3fcf6e8f361dca258807e8df0f7b5 /test/CMakeLists.txt
parent7b4a126cadbfacccb2de507d6d7cfaf18abf4b30 (diff)
downloadqtlocation-mapboxgl-3a2db7cbf5b60b0bf02e2e32d00325ae4ae7a16c.tar.gz
Add unit tests for the free camera
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 5bef6883c3..2ead99e4d8 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -82,6 +82,7 @@ add_library(
${PROJECT_SOURCE_DIR}/test/tile/vector_tile.test.cpp
${PROJECT_SOURCE_DIR}/test/util/async_task.test.cpp
${PROJECT_SOURCE_DIR}/test/util/bounding_volumes.test.cpp
+ ${PROJECT_SOURCE_DIR}/test/util/camera.test.cpp
${PROJECT_SOURCE_DIR}/test/util/dtoa.test.cpp
${PROJECT_SOURCE_DIR}/test/util/geo.test.cpp
${PROJECT_SOURCE_DIR}/test/util/grid_index.test.cpp