summaryrefslogtreecommitdiff
path: root/next/render-test/CMakeLists.txt
diff options
context:
space:
mode:
authorJuha Alanen <juha.alanen@mapbox.com>2019-10-07 12:44:16 +0300
committerJuha Alanen <juha.alanen@mapbox.com>2019-10-07 16:37:56 +0300
commit4ec55f764429f4bb513c9d7c0048a168d3631c13 (patch)
tree9e908bfb424dacc8a8954350c2f500eb53699665 /next/render-test/CMakeLists.txt
parentbd283fc1be2f90ce02b37617411a0ce4246d898e (diff)
downloadqtlocation-mapboxgl-upstream/jmalanen-test-runner.tar.gz
[tests] Share common code between test runnersupstream/jmalanen-test-runner
Diffstat (limited to 'next/render-test/CMakeLists.txt')
-rw-r--r--next/render-test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/next/render-test/CMakeLists.txt b/next/render-test/CMakeLists.txt
index 6edd11ca95..5aadd0f859 100644
--- a/next/render-test/CMakeLists.txt
+++ b/next/render-test/CMakeLists.txt
@@ -9,6 +9,8 @@ add_executable(
${MBGL_ROOT}/render-test/parser.hpp
${MBGL_ROOT}/render-test/runner.cpp
${MBGL_ROOT}/render-test/runner.hpp
+ ${MBGL_ROOT}/expression-test/test_runner_common.cpp
+ ${MBGL_ROOT}/expression-test/test_runner_common.hpp
)
target_compile_definitions(