summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMikko Pulkki <mikko.pulkki@mapbox.com>2020-04-29 12:26:57 +0300
committerMikko Pulkki <55925868+mpulkki-mapbox@users.noreply.github.com>2020-05-02 17:07:02 +0300
commitc2294ad68d0ac1a3f62cc327cc295c62c4b286eb (patch)
tree883bda2543f4f2ab07e7cfd1e493c128cde4cd7d /CMakeLists.txt
parent0895c698d95d8ea35cb7dc35f667736f26f0e098 (diff)
downloadqtlocation-mapboxgl-c2294ad68d0ac1a3f62cc327cc295c62c4b286eb.tar.gz
Move vector types to a public header
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fe079f6d98..8e588c32b8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -275,6 +275,7 @@ add_library(
${PROJECT_SOURCE_DIR}/include/mbgl/util/unitbezier.hpp
${PROJECT_SOURCE_DIR}/include/mbgl/util/util.hpp
${PROJECT_SOURCE_DIR}/include/mbgl/util/variant.hpp
+ ${PROJECT_SOURCE_DIR}/include/mbgl/util/vectors.hpp
${PROJECT_SOURCE_DIR}/include/mbgl/util/work_request.hpp
${PROJECT_SOURCE_DIR}/include/mbgl/util/work_task.hpp
${PROJECT_SOURCE_DIR}/include/mbgl/util/work_task_impl.hpp