summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKonstantin Käfer <mail@kkaefer.com>2018-08-20 13:32:44 +0200
committerKonstantin Käfer <mail@kkaefer.com>2018-08-20 19:11:31 +0200
commitbded6c65d59b6da9e7cd6d4787e5f707a62a8285 (patch)
tree3aceee126b9892bcd9625c1c6962c8ef87ce8bf3 /CMakeLists.txt
parent1b4398f7aab99f6604f56957209551fb7372a9d6 (diff)
downloadqtlocation-mapboxgl-bded6c65d59b6da9e7cd6d4787e5f707a62a8285.tar.gz
[build] use plain text files for file lists to simplify integration with other build systems
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a02b4b9173..d524f2e754 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -146,16 +146,13 @@ if (COMMAND mbgl_filesource)
include(cmake/filesource.cmake)
endif()
-include(cmake/core-files.cmake)
include(cmake/core.cmake)
if(COMMAND mbgl_platform_test)
- include(cmake/test-files.cmake)
include(cmake/test.cmake)
endif()
if(COMMAND mbgl_platform_benchmark)
- include(cmake/benchmark-files.cmake)
include(cmake/benchmark.cmake)
endif()