summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKonstantin Käfer <mail@kkaefer.com>2018-07-17 15:42:06 +0200
committerKonstantin Käfer <mail@kkaefer.com>2018-07-17 18:36:17 +0200
commit93d37282d9d7f4050a7fc682de8abea01996f113 (patch)
tree8b36c1344d0edfca7f569bb7510790b2cec84a96 /CMakeLists.txt
parent7d686dfcba448bb5dd54bf0dae25c5273ebe1362 (diff)
downloadqtlocation-mapboxgl-93d37282d9d7f4050a7fc682de8abea01996f113.tar.gz
[build] organize CMake targets in folders for IDEs
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9127b872e2..a889dbc378 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -32,6 +32,8 @@ if($ENV{CI})
add_compile_options(-DCI_BUILD=1)
endif()
+set_property(GLOBAL PROPERTY USE_FOLDERS ON)
+
if(EXISTS ${CMAKE_SOURCE_DIR}/.git/HEAD)
exec_program(
"git"