summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Shalamov <alexander.shalamov@mapbox.com>2020-03-23 13:18:45 +0200
committerAlexander Shalamov <alexander.shalamov@mapbox.com>2020-03-23 11:33:06 -0400
commit71efb24e2d3e2408f6e283ed7b8b4a1f6b24324c (patch)
tree9e967525c261baf0172d6bffc7d88572691c83f5 /CMakeLists.txt
parent648ce071d39e275ddfcd20a94a6f96547c314635 (diff)
downloadqtlocation-mapboxgl-71efb24e2d3e2408f6e283ed7b8b4a1f6b24324c.tar.gz
Bump mapbox-base to 1.2.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 603615b37a..4357493cef 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -960,15 +960,13 @@ target_link_libraries(
mbgl-vendor-vector-tile
mbgl-vendor-wagyu
PUBLIC
+ Mapbox::Base
Mapbox::Base::Extras::expected-lite
Mapbox::Base::Extras::rapidjson
Mapbox::Base::geojson.hpp
Mapbox::Base::geometry.hpp
Mapbox::Base::optional
- Mapbox::Base::typewrapper
- Mapbox::Base::value
Mapbox::Base::variant
- Mapbox::Base::weak
)
set_target_properties(