summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Shalamov <alexander.shalamov@mapbox.com>2019-09-02 17:46:15 +0300
committerAlexander Shalamov <alexander.shalamov@mapbox.com>2019-09-04 10:37:50 +0300
commit631bc4f6a3ff7518787a8a3db76b252e96198a07 (patch)
tree95d527bb7da3d31f6d7810e0f26fa16d7bc07e9f /CMakeLists.txt
parentc7be3d52a709c98e93384bdcabc5cebc7adb9dac (diff)
downloadqtlocation-mapboxgl-631bc4f6a3ff7518787a8a3db76b252e96198a07.tar.gz
[core] Add native expression test runner
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index df2e4940fd..d8881f4a1c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -185,6 +185,7 @@ include(cmake/core.cmake)
if(COMMAND mbgl_platform_test)
include(cmake/test.cmake)
include(cmake/render-test.cmake)
+ include(cmake/expression-test.cmake)
endif()
if(COMMAND mbgl_platform_benchmark)